Síntomas
- Windows se ha bloqueado y no funciona, pero la aplicación Parallels Desktop y macOS funcionan correctamente
- En cuanto inicio Windows, la pantalla se pone en negro
Causa
Estos problemas también se producen en un PC real, se trata de un problema relacionado con Windows causado por el bloqueo de procesos del sistema esenciales o por un funcionamiento incorrecto de los controladores.
Resolución
Para que Windows vuelva a funcionar, solo tiene que forzar el reinicio del sistema en el PC real.
Para forzar el reinicio de Windows en Parallels Desktop vaya a Acciones en la barra de menús del Mac > y haga clic en Restablecer.
Si utiliza una máquina virtual en modo Vista de pantalla completa, mueva el ratón a la parte superior de la pantalla y espere 1-2 segundos para abrir la barra de menús del Mac. Para liberar la entrada del ratón y acceder más fácilmente a la barra de menús superior, utilice el atajo de teclado Ctrl + Alt.
Nota: Para evitar problemas como este en el futuro, se recomienda la desactivación de la característica integrada de inicio rápido de Windows.Si reiniciar Windows no resultó útil o el menú Acciones no responde, sigua los pasos descritos en KB 6338.
Was this article helpful?
Tell us how we can improve it.