Sintomi
- Windows è bloccato e non funziona, tuttavia l'applicazione Parallels Desktop e macOS funzionano correttamente
- Dopo aver lanciato Windows, viene visualizzata una schermata nera
Causa
Questi problemi si verificano anche su un PC reale e dipendono da un problema correlato a Windows causato dalla sospensione di processi di sistema vitali o da driver non funzionanti correttamente.
Risoluzione
Per riattivare Windows, su un PC reale è sufficiente un semplice riavvio forzato del sistema.
Per eseguire il riavvio forzato di Windows in Parallels Desktop vai ad Azioni sulla barra dei menu Mac > fai clic su Ripristina.
Se utilizzi una macchina virtuale in modalità di visualizzazione a Schermo Intero, sposta il mouse sulla parte superiore dello schermo e attendi 1-2 secondi per aprire la barra dei menu Mac. Per rilasciare le opzioni del mouse e accedere più facilmente alla barra dei menu superiore, premi Ctrl + Alt.
Nota: per evitare tali problemi in futuro, ti consigliamo di disattivare la funzione di avvio rapido integrata di Windows. Se il problema persiste anche dopo aver ripristinato Windows o se il menu Azioni non risponde, segui i passaggi illustrati nell'articolo KB 6338.
Was this article helpful?
Tell us how we can improve it.