Troubleshooting issues related to migrating a PC to Parallels Desktop for Mac Virtual Machine

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Note: starting with Parallels Desktop 19, the feature has been deprecated. This article applies only to Intel-based Mac computers. Migrating a PC to a Parallels Desktop virtual machine running on a Mac with Apple silicon is currently not possible.

Version 18.3.3 of Parallels Desktop for Mac does not support transferring a Windows installation from a PC. If you still want to perform the transfer, install an 18.3.2 release available here, complete the transfer, and then upgrade to 18.3.3.


You decided to migrate your operating system installed on a PC to Parallels Desktop virtual machine and you may have experienced one of the following issues during the migration process:

  1. Migration failed and you received a specific error message.
  2. Migration hangs at some point and does not continue.
  3. Migrated Windows virtual machine cannot be started.
  4. Windows asks for reactivation.
  5. Parallels Tools failed to install in migrated virtual machine.

Cause

  1. When symptoms are: migration failed with error message.

    The cause may be the following:

    • Migration system requirements for Windows does not meet.
    • Windows installed on non-default system drive different from C: (D: or E:).
    • Disk management tool is installed on your PC which conflicts with Parallels Transporter Agent.
    • Energy saver setting may cause the migration interruption.
    • Parallels Desktop and Parallels Transporter agent do not match.
    • Windows PC Hard Drive errors or corruption.
    • "Microsoft Windows XP cannot be transferred, because it cannot be configured to be bootable" error message.
    • "An error occurred while collecting the information about the source computer" error message.
    • "Failed to detect the operating system installed in the virtual machine" error message.
  2. When symptoms are: migration hangs and does not continue.

    The cause may be the following:

    • Antivirus software is blocking the migration process.
    • Firewall may block the migration process.
  3. When symptoms are: migrated Windows virtual machine cannot be started.

    The cause may be the following:

    • Native Windows drivers (e.g. printer driver, graphic card) may conflict with Parallels Virtual Hardware.
    • Windows PC Hard Drive errors or corruption.
  4. Windows asks for reactivation after migration to the virtual machine.

    • Your Windows might be OEM.
  5. Parallels Tools cannot be installed in migrated virtual machine.

    The cause may be the following:

    • Native Windows drivers (e.g. printer driver, graphic card) may conflict with Parallels Tools.
    • Windows PC Hard Drive errors or corruption.

Information

Please use one of the following three possible methods to initiate the migration process:

Resolution

  1. When symptoms are: migration failed with an error message.

    Please check the following:

    • Your system should meet the system requirements for Parallels Desktop for Mac
    • Your Windows OS is installed on a partition C:. Parallels Transporter Agent cannot be configured to perform Windows migration from a non-default partition.
    • It is recommended to uninstall disk management tool from source Windows PC before the migration.
    • Energy saving plans are set to "Never put to Sleep".
    • Clarify Parallels Transporter versions compatibility in this article: KB #4977. For additional information please refer to KB #111549.
    • In case of hard disk errors on your Windows PC refer to Microsoft KB #315265 for Windows XP, this guide for Windows Vista and this guide for Windows 7 to check disk errors. For more information refer to this article: KB #111960.
    • With "Microsoft Windows XP cannot be transferred, because it cannot be configured to be bootable" error message please follow the KB #8358.
    • With "Failed to detect the operating system installed in the virtual machine" error message please follow the KB #112029.
    • With "An error occurred while collecting the information about the source computer" error message please follow the KB #5074.
    • With "An error occurred while migrating the disks." error message please follow the KB #116511
  2. When symptoms are: migration hangs and does not continue.

    Please check the following:

    • The antivirus and malware programs are disabled, or removed from the source PC.
    • In the case that you are migrating your PC over a network, check that Firewalls are disabled both on your PC and Mac. Make sure network connection can be established from destination to the source TCP port 1622.
  3. When symptoms are: migrated Windows virtual machine cannot be started.

    Please check the following:

    • There are no conflicting drivers installed on your Windows source PC. Go to Device Manager and uninstall conflicting driver.
  4. Windows asks for reactivation after migration to the virtual machine.

    Your Windows might be OEM. Please contact Microsoft to resolve your issue.

    Even if it is not an OEM license and it asks for reactivation, please contact Microsoft anyway.

  5. Parallels Tools cannot be installed in migrated virtual machine.

    Please check the following:

    • There are no conflicting drivers installed on your Windows source PC. Go to Device Manager and uninstall conflicting driver.

    Or

    • Click on Windows Start Menu --> Control Panel --> Add/Remove programs.
    • Remove all the Native drivers.

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