Симптомы
При попытке перейти в режим Сoherence появляется следующее сообщение об ошибке:
При переключении в Coherence произошла ошибка. Повторите попытку.
Если проблема повторится, обратитесь за помощью в службу технической поддержки Parallels.
ПРИЧИНА
Это может происходить по следующим причинам:
- Антивирус или брандмауэр, установленный в вашей виртуальной машине, блокирует доступ к инструменту Coherence для процессов Parallels Desktop.
- В вашей виртуальной машине есть вирус или вредоносное ПО, которые блокируют доступ к инструменту Coherence для процессов Parallels Desktop.
- Внутренняя ошибка в работе службы Coherence.
РЕШЕНИЕ
Выполните следующие действия на стороне виртуальной машины:
Антивирус или брандмауэр:
1. Отключите антивирус и брандмауэр.
- Если проблема исчезла, попробуйте добавить в список исключений вашего антивируса следующие процессы:
- coherence.exe (полный путь: C:\Program Files (x86)\Parallels\Parallels Tools\Services\coherence.exe)
- prl_hook.dll (полный путь: C:\Program Files (x86)\Parallels\Parallels Tools\Services\prl_hook.dll )
- Если у вас получилось это сделать, можете снова включить антивирус.
- Мы рекомендуем использовать Kaspersky Internet Security; более подробную информацию смотрите, пожалуйста, в следующей статье: 112773
- Если проблема осталась, проверьте, установлена ли в вашей виртуальной машине программа ViPNet Client. Если да, удалите эту программу. Программа ViPNet Client блокирует службы Parallels Desktop и не позволяет добавлять службы в список исключений.
Вирус или вредоносное ПО:
2. Убедитесь, что на вашей виртуальной машине нет вирусов. Если вы не уверены, выполните проверку с помощью следующей программы от Dr.Web: Dr.Web CureIt!
- В случае обнаружения вируса удалите Parallels Tools (Панель управления --> Установка и удаление программ), удалите вирус и снова установите Parallels Tools.
Внутренняя ошибка в работе службы Coherence:
3. Если проблема по-прежнему существует, убедитесь, что в вашей ВМ запущена служба Parallels Coherence Service:
- Нажмите Пуск → Выполнить → введите services.msc.
- В появившемся списке найдите службу Parallels Coherence Service и убедитесь, что в столбце "Состояние" у нее написано Работает.
- Если эта служба уже работает, попробуйте ее перезапустить.
- Если это не поможет, завершите работу вашей виртуальной машины: меню Виртуальная машина --> Выключить. Оставьте ее на некоторое время в выключенном состоянии, а затем снова включите.
Was this article helpful?
Tell us how we can improve it.