コヒーレンス(Coherence)モードに入らない
症状:
- コヒーレンスモードに入らない
- WINDOWS.exeアプリケーションがコヒーレンスモードに切り替わった後にクラッシュし,「Windowsリソースマネージャが停止した」とメッセージが表示され,Windowsモードに戻した。
原因:
この原因は以下となります。
- ウィルス対策ソフトはParallels Coherenceサービスをブロックする(例えば、Aviraウィルス対策ソフトはParallelsサービスをブロックする) ;
- Parallels Toolsの破損;
- Parallels Desktopビルドの期限切れ;
- etc.
解決策:
継続する前に、開発チームがこの問題を調査できるように、お手数ですが、レポートIDを取得してください。
注意点:以下のトラブルシューティングの手順を実行する前に、バッグアップすることを強く勧めします。
次のステップを試してみてください。各ステップは問題を修復で切る可能性がございますが,修復されていなければ次のステップへ進みます。
ステップ1 -もし複数のディスプレイをお持ちしている場合、Parallels Desktopを更新してください。
Parallels Desktop 7のMacと複数のディスプレイを使用する場合は、以下のように更新をご確認ください:
112373 - 複数のモニタとの整合性を切り替えることはできません。
ステップ2-コヒーレンスに切り替える時に、エラーが発生します。
以下のエラーメッセージ(全く同じエラーメッセージ)が得られた場合、コヒーレンスビューモードへの切り替えをご試してください:
An error occurred while switching to Coherence. Please try again.
以下の文章をご確認ください。
112647 -エラー:コヒーレンスに切り替える時に、エラーが発生します。
ステップ3 -すべてのウィルス対策ソフトをアンインストールします
ウィルス対策ソフトを仮想マシンからアンインストール“coherence.exe” と “prl_hook.dll” ウィルス対策ソフトから除外します。問題が解決したら、ウィルス対策ソフトを入れ直します。
ステップ4-Parallels Toolsを再インストール
上述したように、この問題は、仮想マシンにおいて破損されたビデオ・ドライバによって引き起こされる可能性があり。Parallels Toolsパッケージは、仮想マシンのドライバを提供します。下記の手順に従ってParallels Toolsをインストールしてください。
8969 - Parallels Toolsのインストールができない。
4841 – Windows上でParallels Toolsを再インストール
ステップ5-VMを閉じ、そして再起動してください。
- 「スタート」メニューから Windows仮想マシンをシャットダウンします。
- 仮想マシンを再起動します。
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