Sintomi
Quando cerco di acquistare Parallels Desktop per Mac App Store Edition, dopo aver fatto clic sul pulsante Abbonamento, viene visualizzato il messaggio Acquisto in-app non supportato. L'app concessa in licenza sulla macchina non supporta l'acquisto in-app.
Causa
Il messaggio di errore è causato da uno dei seguenti problemi con il tuo ID Apple®:
- Nel profilo In famiglia, è configurata l'opzione Gli acquisti in-app non sono condivisi con la mia famiglia.
- Gli acquisti in-app sono disattivati sul tuo ID Apple.
- Gli acquisti in-app sono limitati da uno strumento MDM (Mobile Device Management) in un ambiente aziendale.
Risoluzione
Puoi correggere il problema con l'ID Apple oppure acquistare Parallels Desktop per Mac che non deve necessariamente essere collegato al tuo ID Apple.
Per ulteriori informazioni sulla differenza tra l'edizione App Store e quella Standard di Parallels Desktop, consulta l'articolo KB 123796.
Was this article helpful?
Tell us how we can improve it.