Nota: a partire da Parallels Desktop 19, questa funzione è stata deprecata. Questo articolo si applica solo ai computer Mac basati su Intel. La migrazione di un PC a una macchina virtuale Parallels Desktop in esecuzione su un Mac con silicio Apple non è attualmente possibile.
Hai effettuato la migrazione di un sistema operativo installato su un PC verso una macchina virtuale Parallels Desktop. Durante tale procedura, potrebbero essersi verificati alcuni dei seguenti problemi:
- Migrazione non riuscita. Si riceve un messaggio di errore specifico.
- La migrazione si blocca a un certo punto e non va avanti.
- La macchina virtuale Windows che è stata migrata non può essere avviata.
- Windows richiede di essere riattivato.
- Installazione di Parallels Tools non riuscita in una macchina virtuale migrata.
Causa
-
Quando i sintomi sono: migrazione non riuscita con messaggio di errore.
La causa potrebbe essere la seguente:
- Requisiti di sistema per la migrazione non soddisfatti.
- Windows installato sull'unità di sistema predefinita è diverso da C: (D: o E:).
- Lo strumento di gestione del disco è installato sul tuo PC, creando un conflitto con Parallels Transporter Agent.
- L'impostazione di risparmio di energia potrebbe causare l'interruzione della migrazione.
- Parallels Desktop e Parallels Transporter non corrispondono.
- Errori o danneggiamento sull'Hard Drive del PC Windows.
- Messaggio di errore "Impossibile trasferire Microsoft Windows XP perché non può essere configurato per essere di avvio".
- Messaggio di errore "Si è verificato un errore durante la raccolta d'informazione sul computer di origine" .
- Messaggio di errore "Impossibile rilevare il sistema operativo installato nella macchina virtuale" .
-
Quando i sintomi sono: la migrazione si blocca e non va avanti.
La causa potrebbe essere la seguente:
- Il software antivirus blocca la procedura di migrazione.
- Il Firewall potrebbe bloccare la procedura di migrazione.
-
Quando i sintomi sono: la macchina virtuale Windows non può essere avviata.
La causa potrebbe essere la seguente:
- I driver nativi Windows (es. driver stampante, scheda grafica) potrebbero creare conflitti con l'Hardware Virtuale Parallels.
- Errori o danneggiamento sull'Hard Drive del PC Windows.
-
Windows richiede la riattivazione dopo la migrazione alla macchina virtuale.
- Il sistema operativo Windows potrebbe essere OEM.
-
Installazione di Parallels Tools non riuscita in una macchina virtuale migrata.
La causa potrebbe essere la seguente:
- I driver nativi Windows (es. driver stampante, scheda grafica) potrebbero creare conflitti con Parallels Tools.
- Errori o danneggiamento sull'Hard Drive del PC Windows.
Informazione
Si prega di utilizzare uno dei seguenti tre metodi possibili per avviare il processo di migrazione:
Soluzione
-
Quando i sintomi sono: migrazione non riuscita con messaggio di errore.
Si prega di controllare quanto segue:
- Il sistema deve soddisfare i requisiti di sistema per Parallels Desktop per Mac
- Il tuo sistema operativo Windows è installato su una partizione C:. Parallels Transporter Agent non può essere configurato per realizzazione la migrazione di Windows da una partizione non predefinita.
- Si consiglia di disinstallare lo strumento di gestione del disco dal PC Windows di origine prima della migrazione.
- I piani di risparmio energetico sono impostati su "Never put to Sleep".
- Verificare la compatibilità di versioni di Parallels Transporter in questo articolo: KB #4977. Per maggiori informazioni consultare l'articolo KB #111549.
- In caso di errori del disco rigido sul PC Windows, consultare l'articolo KB Microsoft #315265 per Windows XP, questa guida per Windows Vista e questa guida per Windows 7 per verificare errori del disco. Per maggiori informazioni, consultare questo articolo: KB #111960.
- Con il messaggio di errore "Microsoft Windows XP cannot be transferred, because it cannot be configured to be bootable" consultare il seguente articolo KB #835 8.
- Con il messaggio di errore "Failed to detect the operating system installed in the virtual machine"consultare l'articolo KB #11202 9.
- Con il messaggio di errore "An error occurred while collecting the information about the source computer" consultare il seguente articolo KB #5074.
- Con il messaggio di errore "An error occurred while migrating the disks.", seguire le istruzioni dell'articolo KB #116511
-
Quando i sintomi sono: la migrazione si blocca e non va avanti.
Si prega di controllare quanto segue:
- I programmi antivirus e malware sono disattivati o rimossi dal PC di origine.
- Nel caso in cui si stia migrando il PC su un network, verificare che i firewall siano disabilitati, sia sul PC che sul Mac. Accertarsi che la connessione di rete possa essere stabilita dalla destinazione alla porta TCP di origine 1622.
-
Quando i sintomi sono: la macchina virtuale Windows non può essere avviata.
Si prega di controllare quanto segue:
- Che non ci siano driver in conflitto installati sul PC Windows di origine. Vai a Device Manager e disinstalla il driver in conflitto. Per maggiori informazioni consultare l'articolo KB #113201 e KB #112939.
-
Windows richiede la riattivazione dopo la migrazione alla macchina virtuale.
Il sistema operativo Windows potrebbe essere OEM. Contattare Microsoft per risolvere il problema.
Anche se non è una licenza OEM e viene richiesta la riattivazione, si prega di contattare Microsoft comunque.
-
Installazione di Parallels Tools non riuscita in una macchina virtuale migrata.
Si prega di controllare quanto segue:
- Che non ci siano driver in conflitto installati sul PC Windows di origine. Vai a Device Manager e disinstalla il driver in conflitto.
Oppure
- Fare clic sul menu Start di Windows --> Pannello di controllo --> Aggiungi/Rimuovi programmi.
- Rimuovi tutti i driver nativi.
Articoli correlati:
Was this article helpful?
Tell us how we can improve it.