Situation
Wenn ich versuche, Parallels Desktop für Mac App Store Edition zu kaufen, erhalte ich nach dem Klicken auf die Schaltfläche Abonnieren eine Meldung, dass der In-App-Kauf nicht unterstützt wird. Die maschinenlizenzierte App unterstützt keinen In-App-Kauf.
Ursache
Die Fehlermeldung wird durch eines der folgenden Probleme mit Ihrer Apple ID® verursacht:
- Die Option In-App-Käufe werden nicht für Familienmitglieder freigegeben ist im Profil Familienfreigabe konfiguriert.
- In-App-Käufe sind für Ihre Apple ID deaktiviert.
- Der In-App-Kauf wird durch ein MDM-Tool (Mobile Device Management) in einer Unternehmensumgebung eingeschränkt.
Auflösung
Sie können das Problem entweder mit der Apple ID beheben oder Parallels Desktop für Mac erwerben, das nicht mit Ihrer Apple ID verknüpft sein muss.
Weitere Informationen über den Unterschied zwischen dem App Store und der Standard Edition von Parallels Desktop finden Sie in KB 123796.
Was this article helpful?
Tell us how we can improve it.