Search

Language:  

Available article translations:

Systemvoraussetzungen für Parallels Desktop für Mac

APPLIES TO:
  • Parallels Desktop 14 for Mac Home Edition
  • Parallels Desktop 13 for Mac Home Edition
  • Parallels Desktop 12 for Mac Home Edition
  • Parallels Desktop 14 for Mac Pro Edition
  • Parallels Desktop 13 for Mac Pro Edition
  • Parallels Desktop 12 for Mac Pro Edition

Um Parallels Desktop 14 für Mac zu installieren und einzurichten, brauchen Sie:

Hardware:

  • Ein Mac-Computer mit einem Intel Core 2 Duo-, Core i3-, Core i5-, Core i7-, Core i9-, Intel Core M- oder Xeon-Prozessor.
  • Mindestens 4 GB Arbeitsspeicher – 8 GB empfohlen
  • 600 MB Festplattenspeicher auf dem Startvolume (Macintosh HD) für die Installation der Parallels Desktop-Anwendung
  • Zusätzlicher Speicherplatz für virtuelle Maschinen (je nach Betriebssystem und installierten Anwendungen, z. B. mindestens 16 GB für Windows 10)
  • SSD-Laufwerke für bessere Leistung empfohlen
  • Internetverbindung für Produktaktivierung und ausgewählte Funktionen

Mac-Software:

  • macOS Mojave 10.14
  • macOS High Sierra 10.13.6 oder neuer
  • macOS Sierra 10.12.6 oder neuer
  • OS X El Capitan 10.11.6 oder höher

Gastbetriebssysteme:

  • Windows 10
  • Windows 8,1
  • Windows 8
  • Windows Server 2012 R2
  • Windows 7 (SP0-SP1)
  • Windows Server 2008 R2 (SP0-SP2)
  • Windows Vista Home, Business, Ultimate, Enterprise (SP0-SP2)
  • Windows Server 2003 R2 (SP0-SP2)
  • Windows XP (SP0-SP3)
  • Windows 2000 Professional SP4
  • Windows 2000 Server SP4
  • MS-DOS 6.22 **
  • Boot2Docker
  • Red Hat Enterprise Linux (RHEL) 7, 6, 5
  • CentOS Linux 7, 6, 5
  • Fedora Linux 28, 27, 26
  • Ubuntu 18.04 LTS, 17.10, 16.04 LTS, 14.04 LTS, 12.04 LTS
  • Debian GNU/Linux 9.4, 9, 8, 7
  • Suse Linux Enterprise 12 SP3, 11 SP3, 11 SP2
  • OpenSUSE Linux  15, 42.3, 13.2, 13.1, 12.3
  • Linux Mint 19, 18, 17
  • Kali 2018.2, 2018.1, 2
  • Elementary 0.4
  • Manjaro 17
  • Mageia 6, 5, 4, 3
  • Gentoo Linux **
  • Solaris 11.3, 11, 10 **
  • openBSD 6 **
  • FreeBSD 11.1, 10, 10, 9, 8 **
  • openVZ 7
  • eComStation 2, 1.2 **
  • ReactOS 0.4 **
  • Android OS*
  • macOS Mojave 10.14.x
  • macOS High Sierra 10.13.x
  • macOS Sierra 10.12.x
  • OS X El Capitan 10.11.x
  • OS X Yosemite 10.10.x
  • OS X Mavericks 10.9.x
  • OS X Mountain Lion 10.8.x
  • OS X Lion 10.7.x
  • OS X Lion Server 10.7.x
  • Mac OS X Snow Leopard Server 10.6.x
  • Mac OS X Leopard Server 10.5.x

* Nur über den Installationsassistenten heruntergeladene.

** Parallels Tools sind für dieses Betriebssystem nicht verfügbar.

Hinweis:
Parallels Desktop für Mac emuliert PC-Hardware, sodass Betriebssysteme, die nicht auf dieser Liste stehen, auch funktionieren können. Sie stehen nicht auf der Liste, weil wir sie nicht in unserem Lab getestet oder weil wir kritische Probleme gefunden haben.
Sie können die Parallels Desktop-Testversion hier herunterladen und ein Betriebssystem Ihrer Wahl installieren und wenn es nicht funktioniert und Sie glauben, dass es unterstützt werden sollte, teilen Sie uns dies im Parallels Forum mit.

PC-Systemvoraussetzungen zum Übertragen Ihres PC in den Mac (mithilfe von Parallels Transporter Agent)

  • x86- oder x64-Prozessor (Intel oder AMD) mit 700 MHz (oder mehr)
  • 256 MB RAM
  • 50 MB verfügbaren Festplattenspeicher für die Installation von Parallels Transporter Agent
  • Ethernet- oder WiFi-Netzwerkadapter für die Übertragung via Netzwerk
  • Externes USB-Laufwerk für die Migration über externe Festplatte
  • Unterstützte Windows-Versionen: Windows 10, Windows 8.1, Windows 7, Windows Vista, Windows XP, Windows Server 2003, Windows 2000
  • Unterstützte Linux-Versionen: Red Hat Enterprise Linux 5, Ubuntu 8.04



f9b6a8d63f3437e0dca35c9704a9033c a9c6e0b6a5209e617a7c0dd5eace86cf 1e5db16426987d561060acdf56d947b4 b04f8695548e31c1ef9bdd9dfc69a282 b5b4596be13eab7e173e552861335790 75d98cd907f9039d751a2fcf959077c7 6d53a4d80efd0f6be3fae79f4ef5e81c 0b3262223751f3b3a3f42373635ad1f4 e42b11b2588937d9704776be0fa84ff7

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No