Symptômes
Vous avez décidé de migrer votre système d'exploitation sur un PC vers une machine virtuelle Parallels Desktop et vous rencontrez l'un des problèmes suivants lors de la procédure de migration :- La migration a échoué et vous avez reçu un message d'erreur.
- La migration s'interrompt à un certain moment et ne continue pas.
- La machine virtuelle Windows migrée ne peut pas être redémarrée.
Cause
1. Lorsque les symptômes correspondant à l'échec de la migration avec le message d'erreur .Cause possible :
- Les configurations système de la migration pour Windows ne sont pas satisfaites.
- Windows est installé sur un lecteur système qui n'est pas celui par défaut à partir de C: (D: ou E:).
- L'outil de gestion du disque est installé sur votre PC qui est en conflit avec Parallels Transporter Agent.
- Les paramètres d'économie d'énergie peuvent causer l'interruption de la migration.
- Parallels Desktop et Parallels Transporter Agent ne correspondent pas.
- Erreurs ou corruption du disque dur du PC Windows.
- "Impossible de transférer Microsoft Windows XP car il est impossible de le rendre bootable" correspond à l'un des messages d'erreur.
- "Une erreur s'est produite lors de la collecte des informations sur l'ordinateur source" correspond à l'un des messages d'erreur.
- "Impossible de détecter le système d'exploitation dans la machine virtuelle" correspond à l'un des messages d'erreur.
Cause possible :
- Le logiciel antivirus bloque la procédure de migration.
- Le pare-feu risque de bloquer le processus de migration.
Cause possible :
- Les pilotes natifs à Windows (par ex, le pilote de l'imprimante, la carte graphique) risquent d'entrer en conflit avec le matériel virtuel de Parallels.
- Erreurs ou corruption du disque dur du PC Windows.
Votre version de Windows est peut-être une OEM.
Informations
Veuillez utiliser l'une des trois méthodes suivants possibles pour lancer le processus de migration :- Migrer à l'aide du câble USB Parallels
- Migrer via un réseau
- Migrer à l'aide d'un périphérique de stockage externe
Résolution
1. Lorsque les symptômes correspondant à l'échec de la migration avec un message d'erreur .Veuillez vérifier ceci :
- Votre système doit répondre aux configurations système pour Parallels Desktop pour Mac
- Votre OS Windows est installée sur une partition C:. Parallels Transporter Agent ne peut pas être configuré pour procéder à la migration Windows à partir de la partition qui n'est pas celle par défaut.
- Nous vous conseillons de désinstaller l'outil de gestion du disque à partir du PC Windows avant la migration.
- Les programmes d'économie d'énergie sont déterminés sur « Ne jamais mettre en veille ».
- Vérifiez la compatibilité des versions de Parallels Transporter dans cet article : KB #4977. Pour en savoir plus, veuillez vous reporter à KB #111549.
- Dans le cas d'erreurs sur le disque dur sur votre PC Windows, veuillez vous reporter à KB #315265 pour Windows XP, à ce guide pour Windows Vista et à ce guide pour Windows 7 afin de vérifier les erreurs du disque. Pour en savoir plus, veuillez vous reporter à cet article : KB #111960.
- Avec "Impossible de transférer Microsoft Windows XP car il est impossible de le rendre bootable" comme message d'erreur veuillez suivre l'article KB #8358.
- Avec "Impossible de détecter le système d'exploitation dans la machine virtuelle" comme message d'erreur, veuillez suivre l'article KB #112029.
- Avec "Une erreur s'est produite lors de la collecte des informations sur l'ordinateur source" comme message d'erreur veuillez vous reporter à l'article KB #5074.
Veuillez vérifier ceci :
- Les programmes malveillants et antivirus sont désactivés ou supprimés à partir du PC source.
- Dans le cas où vous migrez votre PC via un réseau, vérifiez que les Pare-feux sont désactivés dans votre PC et dans votre Mac. Assurez-vous que la connexion réseau peut être établie à partir du port de destination vers le port TCP source 1622.
Veuillez vérifier ceci :
- Aucun pilote conflictuel n'est installé sur votre PC source Windows. Allez dans le Gestionnaire de périphériques et désinstallez le pilote conflictuel. Pour en savoir plus, veuillez vous reporter à l'article KB #113201 et à l'article KB #112939.
Votre version de Windows est peut-être une OEM. Pour résoudre ce problème, veuillez contacter Microsoft.
Même s'il ne s'agit pas d'une licence OEM et qu'elle demande une réactivation, veuillez tout de même contacter Microsoft .
Non
Oui