Symptoms
Users are unable to change their passwords through the Workspace.
In awingu-api.service.log , you may see a similar error:
2023-10-18 09:48:21.974673+00:00 awingu awingu-api.service[/opt/awingu/awingu-core/virtualenv/bin/gunicorn:2047461]: kinit error (ignored): kinit: Cannot contact any KDC for realm 'SOMEDOMAIN.ORG' while getting initial credentials
Cause
Connections between Parallels Secure Workspace and the Kerberos Domain Controllers are blocked.
Resolution
Make sure the following traffic is allowed:
- Outbound to the Kerberos domain controller(s): port 88 (UDP/TCP) and port 464 (TCP).
Verify if the port is open when connecting from Parallels Secure Workspace: How to perform a port scan (tcpscan/udpscan) . - Ensure there are PTR (reverse DNS) and SRV records in place to locate the KDC server and define the protocol to use.
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