Users cannot see the Files tab in Awingu

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Symptoms

The Files tab is not visible in the user's workspace.

Cause

The user lacks permissions.

Resolution

  1. Sign in as a Parallels Secure Workspace admin.
  2. Go to System Settings > Configure > Features.
  3. Here, 3 features influence whether the Files tab is visible or not:
    • Files (access to back-end file servers)
    • File sharing (access to files shared within Parallels Secure Workspace with users of the same Workspace domain and the ability to share with those other users)
    • File sharing publicly (access to files shared within Parallels Secure Workspace and the ability to share publicly)
  4. For the Files tab to be visible, the user needs at least one of the above permissions.
    For the appropriate feature(s): check whether the necessary user labels are added.
    Either the specific user's label needs to be added, or the user needs to be a member of a group of which the label is specified.

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