Symptoms
The Files tab is not visible in the user's workspace.
Cause
The user lacks permissions.
Resolution
- As an Awingu admin, go to System Settings > Configure > Features.
- Here, 3 features influence whether the Files tab is visible or not:
- Files (access to back-end file servers)
- File sharing (access to files shared within Awingu with users of the same Awingu domain and the ability to share with those other users)
- File sharing publicly (access to files shared within Awingu and the ability to share publicly)
- For the Files tab to be visible, the user needs at least one of the above permissions.
For the appropriate feature(s): check whether the necessary user labels are added.
Either the specific user's label needs to be added, or the user needs to be member of a group of which the label is specified.
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