Симптомы
При попытке зарегистрировать Parallels Desktop появляется сообщение о том, что вам следует проверить ваше интернет-подключение. Даже несмотря на то, что ваше интернет-подключение работает нормально, вам не удается выполнить регистрацию.
Причина
Возможно, в файле hosts на вашем компьютере неверно указано доменное имя сервера регистрации.
Решение
Чтобы устранить эту проблему, сделайте следующее:
-
Если на вашем компьютере Мас включен прокси, выключите его:
Настройки прокси
1) Пожалуйста, обратитесь за помощью к вашему системному администратору.
2) Отключите прокси в меню Системные настройки > Сеть > выберите активное подключение > Дополнительно > Прокси.
Перезагрузите Mac.
-
Откройте программу Терминал (Программы -> Служебные программы), вставьте следующую команду и нажмите return:
cat /etc/hosts
-
Проверьте, есть ли в выводе команды похожие строки:
127.0.0.1 pdfm.blist.parallels.com 127.0.0.1 pdfm.vl.parallels.com 127.0.0.1 registration.parallels.com 127.0.0.1 update.parallels.com
-
Если есть, удалите их из файла hosts. Для этого: Выполните еще одну команду в программе Терминал (скопируйте и вставьте ее как есть; для запуска этой команды вам нужно будет ввести свой пароль Mac):
sudo perl -pi -w -e 's/(?:[A-Za-z0-9-]+.?)*parallels\.com/#/g;' /etc/hosts
Если проблема повторяется
- Скачайте файл, прикрепленный к этой статье.
- В настройках функции OS X Gatekeeper выберите вариант любого источника (см. статью в базе знаний Apple ht5290.
- Дважды щелкните по сохраненному файлу.
- На рабочем столе вашего Мас появится значок "Fix hosts for PDFM".
- Дважды щелкните по файлу и введите ваш пароль администратора, чтобы запустить служебную программу, которая устранит данную проблему.
Вложения:
Fix hosts for PDfM.zip (1499Kб)
Вложения:
- Fix hosts for PDfM.zip (1499Кб)
Was this article helpful?
Tell us how we can improve it.