発生した事象
一部のお客様において、Remote Application Serverファームが無効化されたり、Remote Application Server Consoleが起動できなくなったりすることがあります。
この問題が発生すると、ログイン時に次のようなエラーが表示されます。「サーバーのライセンスの有効期限が切れています。管理者に連絡してください。
また、管理者が RAS コンソールを開くことができず、Parallels Business アカウントの認証情報を指定するよう促されます。
原因
これらの技術的な問題は、Parallels RAS ライセンスを管理するバックエンドサービスのアップデートによるものです。
- 発生時刻:2023年4月22日 21時00分(日本時間
- 解決時刻:2023年4月23日 3時10分(日本時間
- ステータス:解消済み
RASファームはParallelsサーバー上でライセンスを検証しているため、この問題により影響を受けたファームが無効化された可能性があります。なお、この一時的な障害に伴うセキュリティ上の問題はございません。
解決方法
1. Remote Application Server Consoleを開きます: C:\Program Files (x86)\Parallels\ApplicationServer\2XConsole.exe
2. Parallels Business Account の認証情報を指定し、使用する正しいキーを選択します;
3. RAS Console が開き、[ライセンス]タブに正しいデータが表示されている事を確認します;
4. 公開されているアイテムを起動し、ファームが正常に再アクティブ化されたことを確認します。
ファームは、次のようにPowerShellを使用してアクティブ化することもできます。https://kb.parallels.com/en/129694
オフラインでアクティベーションを行う場合:
オフラインでアクティベーションを行う場合は、こちらの手順に従ってください。
トラブルシューティング
1. 問題が解決しない場合は、本サイトのすべてのRAS Connection Brokerを再起動してください。
2. こちらのリンクからParallels Supportにサポートチケットを送信してください。
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