症状
公開済みアプリケーションを開くと、"特定のコンピューターが検出されませんでした。システム管理者にお問い合せください。" のエラーメッセージが表示されます。
原因
ターミナルのサービスがダウンしている、またはアクセスできなくなっています。
解決策
1.ターミナルサービスが実行中であることを確認します。
-
影響を受けているリソースがどのターミナルから公開されたかを特定します(Parallels Remote Application Server コンソールダイアログの左側のペインで [公開] タブを開き、中央のペインで公開済みのリソースを見つけて、右側のペインで [公開元] に切り替えます)。
注意: リソースが複数のターミナルサーバーから公開されている場合は、すべてのターミナルで次の手順を実行する必要があります。
-
対象のサーバーで、Win+R キーを押し、Run ダイアログに「services.msc」と入力して Enter キーを押して Services applet を開きます。
- RAS Terminal Server Agent(バージョン 14 以前の RAS Terminal Server Agent)を探し、実行中であることを確認します。実行中でない場合は、右クリックして [開始] を選択します。
2.ターミナルサーバーにアクセスできることを確認します。
-
エージェントの状態が [Verified(確認済み)] であることを確認し、Parallels Remote Application Server コンソール > [ファーム] > [ターミナルサーバー] で [ターミナルサーバー] を右クリックして [Check Agent(エージェントを確認)] をクリックします。
アクセスできない場合は、
- 接続とファイアウォールの規則を確認します。
3.RAS Terminal Server Agent サービスを再起動します。
Was this article helpful?
Tell us how we can improve it.