「お使いの Mac のオペレーティングシステムで必要な一部のコンポーネントが見当たらないため、Parallels Desktop を起動できません。」という問題の修正

1 users found this article helpful

 

症状

Parallels Desktop を起動すると、次のような通知が表示されます。

お使いの Mac のオペレーティングシステムで必要な一部のコンポーネントが見当たらないため、Parallels Desktop を起動できません。
 

原因

  1. macOS バージョンがサポート対象外である。
  2. 必要な macOS システムユーティリティの一部がないか、アクセスできなくなっている。

解決策


: macOS Monterey 12 で古いバージョンの Parallels Desktop を使用している場合、この通知が表示されることがあります。KB 125506 に Parallels Desktop と macOS Monterey 12 の互換性について詳しく説明していますので、ご覧ください。


最新の Parallels Desktop for Mac 製品バージョンをインストールするには、こちらをクリックしてください。

Was this article helpful?

Tell us how we can improve it.