Parallels Desktop ではどの OpenGL のバージョンがサポートされていますか?

0 users found this article helpful

質問

Windows仮想マシンで使用するプログラムにはOpenGL3.0以降のサポートが必要です。私は何をすべですか?

 

回答


Parallels Desktop 16 for Mac 以降Windows仮想マシンのOpenGL3.3互換性プロファイルのサポートが追加されました。このバージョンでは、次のアプリケーションのサポートが追加されました

Parallels Desktop 15 for Mac 以降、以下のアプリケーションに加えて、次のアプリケーションがサポートされています

Parallels Desktop 14 for Mac 以降、次のアプリケーションがサポートされています:


Parallels Desktop EngineeringチームはWindows仮想マシンでのOpenGLサポートを改善するために最善を尽くしています。現在、Windows VMではOpenGL互換性プロファイル(バージョン3.3)のみサポートされています。この記事を購読して更新を受け取るには、上の[更新を取得]をクリックしてください。

 

トラブルシューティング

ParallelsToolsによってWindowsVMOpenGL機能を提供されています。それでもエラーメッセージが表示される場合は、KB 4841 の説明に従ってParallelsToolsを再インストールしてください。

Was this article helpful?

Tell us how we can improve it.