症状
-
Parallels Desktop for Mac を有効で正しいアクティベーションキーでアクティベートできません。
- Mac を再起動するたびに、Parallels Desktop からアクティベーションキーの入力を要求されます。
原因
licenses.xml
ファイルに含まれる Parallels Desktop アクティベーションキーが Parallels Desktop によって認識されません。
解決策
- Parallels Desktop for Mac を有効で正しいアクティベーションキーでアクティベートできません。
注:次のステップは、Parallels Service を再起動するために必要であり、お使いの Mac オペレーティングシステムに悪影響は与えません。
-
Mac で*ターミナル*アプリケーションを開きます。ターミナルは、[Finder] > [アプリケーション] > [ユーティリティ] > [ターミナル.app]です。
-
次の行をターミナルに貼り付け、Return/Enter キーを押します。
sudo launchctl stop com.parallels.desktop.launchdaemon
Mac ユーザーアカウントパスワードの入力を求めるプロンプトが表示されます。入力してもその通りの文字が表示されませんが、これはターミナルの通常の動作です。
-
Finder を開き、
/Macintosh HD/Library/Preferences/Parallels
フォルダに進み、licenses.xml
ファイルをゴミ箱に*移動*します。 -
次の行をターミナルに貼り付け、Return/Enter キーを押します。
sudo launchctl start com.parallels.desktop.launchdaemon
- 上記のステップを実行してから、Parallels Desktop をもう一度アクティベートしてください。
Parallels Desktop のアクティベーションに問題がある場合は、次の KB 記事をご覧ください。
フルキーによる Parallels Desktop 11 のアクティベーション:https://kb.parallels.com/123221
アップグレードキーによる Parallels Desktop 11 のアクティベーション:https://kb.parallels.com/123222
フルキーによる Parallels Desktop 10 のアクティベーション:https://kb.parallels.com/122649
アップグレードキーによる Parallels Desktop 10 のアクティベーション:https://kb.parallels.com/122648
フルキーによる Parallels Desktop 9 のアクティベーション:https://kb.parallels.com/116852
アップグレードキーによる Parallels Desktop 9 のアクティベーション:https://kb.parallels.com/116848
-
Mac を再起動するたびに、Parallels Desktop からアクティベーションキーの入力を要求されます。
-
Parallels Desktop を*終了*します。
-
Mac で*ターミナル*アプリケーションを開きます。ターミナルは、[Finder] > [アプリケーション] > [ユーティリティ] > [ターミナル.app]です。
-
次の行を 1 行ずつターミナルに貼り付け、1 行ごとに Return/Enter キーを押します。
sudo launchctl stop com.parallels.desktop.launchdaemon sudo launchctl start com.parallels.desktop.launchdaemon
Mac ユーザーアカウントパスワードの入力を求めるプロンプトが表示されます。入力してもその通りの文字が表示されませんが、これはターミナルの通常の動作です。
-
上記の手順が機能しない場合は、次の KB 記事をご覧ください。
Was this article helpful?
Tell us how we can improve it.