共有フォルダのトラブルシューティング

5 users found this article helpful

症状


Windows を起動するか、Windows エクスプローラーを開くと、次のメッセージが表示されます。

原因

Parallels 共有フォルダが正しく機能していないか、Parallels Tools がインストールされていません。

解決策

Parallels Tools を再インストールします。もしインストールされていなければ、インストールします。仮想マシンを起動し、[仮想マシン]メニューで[Parallels Tools のインストール...]または[Parallels Tools の再インストール...]をクリックします。 

 

問題が解決しない場合


Windows のスタート メニューで[ファイル名を指定して実行]([プログラムとファイルの検索])に「CMD」と入力し、次の 2 つのコマンドを実行します。
 

sc query prl_fs





および

sc query prl_tg





STATE が RUNNING("実行中")であることを確認します。実行中でばければ、スタート メニューから[コントロール パネル]>[プログラムの追加と削除]([プログラムと機能]) Parallels Tools をアンインストールします。次に、Mac のメニューバーで[仮想マシン]から[Parallels Tools のインストール]を選択します。

注意:AutoCAD で Parallels Desktop for Mac から共有フォルダを開けない場合は、https://kb.parallels.com/11184 を参照してください。

問題レポートを送信する:

上記の手順で問題が解決しない場合や、上記の手順の実行で何らかの問題が発生した場合は、[ヘルプ]>[問題の報告]から問題レポートを送信してください。Parallels テクニカル サポートへの連絡時に必要になるため、問題レポートの ID は記録しておいてください。Parallels テクニカル サポートに連絡します

サポートリクエストの送信時に、上記のトラブルシューティングの結果と問題レポート ID をお伝え頂くと手続きがスムーズに進みます。

Was this article helpful?

Tell us how we can improve it.