Unable to import Active Directory users/groups: An error has occurred

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Symptoms

An error is shown: An error has occurred.

Cause

Improper configuration of the Active Directory settings for the Parallels Secure Workspace domain.

Resolution

 

1. You are also not able to authenticate to the Parallels Secure Workspace with a domain account:

The Parallels Secure Workspace environment is not properly linked to the Active Directory.

See Getting the required Active Directory domain information to configure domain

 

2. You can log in with a domain account into Parallels Secure Workspace, but can't import groups, users or servers:

The bind user in the Domain configuration is not set correctly. The bind user should be specified with the samAccountName (i.e. user1) and the password should be valid. This user does not need any special permissions to be able to query the Active Directory, any typical domain user account will do.

If it is not working, please try to log into Parallels Secure Workspacewith those Active Directory user credentials.

 

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