Symptoms
Unable to launch Remote Desktop sessions from Parallels Secure Workspace when SSO is enabled.
Logs show this error:
Defective token detected (Mechanism level: AP_REP token id does not match!)
Cause
The token that was used for authentication, is invalid for some reason.
Resolution
Known solutions:
- Check whether the hostname of the RD session broker is accurate.
- Validate if the time is in sync between:
- The Parallels Secure Workspace environment.
How-to: Check the time on an appliance . - The Kerberos domain controller(s).
- The session host(s).
- The Parallels Secure Workspace environment.
Was this article helpful?
Tell us how we can improve it.