Parallels Desktop 中支援什麼 OpenGL 版本?

0 users found this article helpful

問題

我在 Windows 虛擬機器中使用的程式需要 OpenGL 3.0 或更高版本支援。我應該怎樣處理?

回答


Parallels Desktop 16 for Mac 開始,已新增針對 Windows 虛擬機器的 OpenGL 3.3 相容性設定檔的支援。利用此版本,我們新增對下列應用程式的支援:

Parallels Desktop 15 for Mac 開始,除了以下應用程式,還支援下列應用程式:

Parallels Desktop 14 for Mac 開始,支援下列應用程式:


Parallels Desktop 工程團隊正在盡力改善 Windows 虛擬機器中的 OpenGL 支援。目前,Windows 虛擬機器中僅支援 OpenGL 相容性設定檔 (版本 3.3)。按一下上方的「取得更新」來訂閱此文章並接收更新。

故障排除

Windows 虛擬機器中的 OpenGL 功能是由 Parallels Tools 提供。如果您仍看到該錯誤訊息,請如 KB 4841 中所述,重新安裝 Parallels Tools。

Was this article helpful?

Tell us how we can improve it.