La licence de Parallels RAS est affichée comme expirée quand les utilisateurs se connectent à l’environnement.

0 users found this article helpful

Symptômes

Certains clients pourraient constater que leurs environnement RAS a été désactivées ou font face à des problématiques à ouvrir la console Remote Access Server. Les utilisateurs faisant face à cette problématique recevront l'erreur suivant pendant la connexion "La licence du serveur est expirée. Merci de contacter votre administrateur."

 

L’administrateur ne peut pas ouvrir RAS Console et est demandé d’entrer les identifiants de Parallels Business Account. En suivant la procédure d’activation, on se retrouvera au même demande d’identifiant(loop).

 

Cause

Certains clients pourraient constater que leurs environnement RAS a été désactivées ou font face à des problématiques à ouvrir la console RAS. Il s’agit d’un problématique technique qui impacte le service licensing de Parallels Cloud.

Comme les environnements RAS vérifie quotidiennement les licences sur les serveurs Parallels, l’incident a causé les environnement RAS à être désactivées.

 

Résolution

1. Ouvrir Remote Application Server Console : C:\Program Files (x86)\Parallels\ApplicationServer\2XConsole.exe
2. Entrez votre identifiant Parallels Business Account et choisir une clef à utiliser
3. Assurez que RAS Console est ouvert et l’onglet Licence affiche les données correctes
4. Lancez une ressource à distance afin de vérifier si l’environnement a été activé.

L’environnement peut également être activée via PowerShell en suivant ces étapes ici

Pour l'activation hors ligne:

Pour une activation hors ligne, suivez la procédure décrite ici

Troubleshooting

Si l’incident est toujours d’actualités, redémarrez les Connection Brokers du site.
Remontez un ticket auprès de Parallels Support en suivant ce lien

 

Was this article helpful?

Tell us how we can improve it.