Configuration requise de Parallels Desktop pour Mac App Store Edition

0 users found this article helpful

 

Configuration requise de Parallels Desktop pour Mac App Store Edition :

  Minimum
Exécution de la plupart des applications telles que Microsoft Office, comptabilité, vente, SAP, Matlab, etc.
Performances optimisées
Pour les applications exigeant des ressources graphiques importantes, les charges élevées et les postes exécutant plusieurs machines virtuelles
Processeur

Puces Apple M1/M1 Pro/M1 Max, processeur Intel Core 2 Duo, Core i3, Core i5, Core i7, Core i9, Intel Core M ou Xeon

Puces Apple M1/M1 Pro/M1 Max, processeur Intel Core i5, Core i7, Core i9 ou Xeon
Mémoire 4 Go de RAM 16 Go de RAM ou plus
Stockage

600 Mo pour l'installation de l'application Parallels Desktop

Espace disque supplémentaire pour le système d'exploitation invité (16 Go au moins sont nécessaires pour Windows 10)

Disque SSD
Cartes graphiques Puce Apple M1/M1 Pro/M1 Max, processeur Intel, carte graphique AMD Radeon ou NVIDIA Puce Apple M1/M1 Pro/M1 Max, carte graphique AMD Radeon Pro
Système d'exploitation

macOS Monterey 12 (lors de sa sortie)

macOS Big Sur 11.1 et versions ultérieures

macOS Catalina 10.15.7 et versions ultérieures

macOS Mojave 10.14.6 et versions ultérieures

macOS High Sierra 10.13.6 et versions ultérieures

macOS Monterey 12 (lors de sa sortie)

macOS Big Sur 11.1 et versions ultérieures

DirectX 11 exige au moins macOS Mojave 10.14, mais fonctionne mieux sur macOS 10.15.3 Catalina ou les versions ultérieures.

Une connexion Internet est requise pour l'activation et les mises à jour du produit, ainsi que pour la sélection de fonctionnalités.

Systèmes pris en charge sur les Mac avec puce Apple M1

Les systèmes d'exploitation suivants (ARM uniquement) sont pris en charge pour être exécutés dans une machine virtuelle.

Vous trouverez dans cet article d'autres informations sur l'expérience avec puce M1. Windows ARM peut exécuter la plupart des applications Windows x86 classiques.  Si l'application que vous souhaitez ne fonctionne pas, n’hésitez pas à nous en informer sur le forum Parallels.

Systèmes pris en charge sur les Mac avec processeur Intel

Les systèmes d'exploitation suivants (x86 uniquement) sont pris en charge pour être exécutés dans une machine virtuelle.

* - Uniquement la version téléchargée avec l'aide de l'assistant d'installation de Parallels Desktop.

** - Les Outils Parallels ne sont pas disponibles pour ce système d'exploitation.

Les Outils Parallels pour Linux exigent la version du système X Window 1.15–1.20 et la version du noyau Linux 2.6.29–5.12.

Was this article helpful?

Tell us how we can improve it.