Requisitos del sistema de Parallels Desktop para Mac App Store Edition

0 users found this article helpful

 

Requisitos del sistema de Parallels Desktop para Mac App Store Edition:

  Mínimo
Para ejecutar aplicaciones como Microsoft Office, contabilidad, uso comercial, SAP, Matlab, etc.
Mejor rendimiento
Para aplicaciones con un consumo intensivo de recursos gráficos, cargas elevadas y para ejecutar varias máquinas virtuales.
Procesador

Chips Apple M1/M1 Pro/M1 Max; procesador Intel Core 2 Duo, Core i3, Core i5, Core i7, Core i9, Intel Core M o Xeon

Chips Apple M1/M1 Pro/M1 Max; procesador Intel Core i5, Core i7, Core i9 o Xeon
Memoria 4 GB de RAM 16 GB de RAM o más
Almacenamiento

600 MB para la instalación de la aplicación Parallels Desktop

Espacio en disco adicional para el sistema operativo huésped (mínimo de 16 GB para Windows 10)

Unidad SSD
Gráficos Chips Apple M1/M1 Pro/M1 Max, Intel, AMD Radeon o NVIDIA Chips Apple M1/M1 Pro/M1 Max, tarjeta gráfica AMD Radeon Pro
Sistema operativo

macOS Monterey 12

macOS Big Sur 11.1 o más reciente

macOS Catalina 10.15.7 o una versión posterior

macOS Monterey 12

macOS Big Sur 11.1 o más reciente

DirectX 11 requiere como mínimo macOS Mojave 10.14, aunque funciona mejor con macOS 10.15.3 Catalina o posterior.

Se requiere conexión a Internet para la activación y actualización del producto, y para determinadas funciones.

Sistemas compatibles con equipos Mac con el chip Apple M1 

Los siguientes sistemas operativos (solo versiones para ARM) pueden ejecutarse en una máquina virtual.

Puede obtener información adicional sobre la experiencia que ofrece el chip M1 en este artículoWindows ARM puede ejecutar la mayoría de aplicaciones Windows x86.  Si una aplicación en concreto no funciona, infórmenos a través de los foros de Parallels. 

Sistemas compatibles en equipos Mac con procesador Intel

Los siguientes sistemas operativos (solo versiones x86) pueden ejecutarse en una máquina virtual.

*- Solo la versión descargada con la ayuda del asistente de instalación de Parallels Desktop.

** — Parallels Tools no está disponible para este sistema operativo.

Parallels Tools para Linux requiere X Window System versión 1.15-1.20 y Linux Kernel versión 2.6. 29-5.12.

Was this article helpful?

Tell us how we can improve it.