¿Qué versión de OpenGL es compatible con Parallels Desktop?

1 users found this article helpful

Consulta

Un programa que utilizo en una máquina virtual Windows requiere OpenGL 3.0 o una versión superior. ¿Qué debo hacer?

Respuesta


Nota: A partir de Parallels Desktop 14 para Mac, las siguientes aplicaciones son compatibles:


Puede que se muestre este mensaje de error si un programa requiere un perfil de compatibilidad OpenGL. Esta opción no es compatible con macOS, por lo que, en estos momentos, no podemos crear esta funcionalidad.

El equipo de ingeniería de Parallels Desktop está haciendo todo lo posible para mejorar la compatibilidad con OpenGL en las máquinas virtuales Windows. En estos momentos, las máquinas virtuales Windows solo son compatibles con el perfil esencial de OpenGL (versión 3.2). Suscríbase a este artículo para mantenerse informado de las novedades al respecto.

Was this article helpful?

Tell us how we can improve it.