Síntomas
No puede registrar su copia de Parallels Desktop y aparece un mensaje que le indica que debe comprobar su conexión de Internet. A pesar de que su conexión funciona correctamente, sigue sin poder registrar el producto.
Causa
Puede que en su archivo hosts local tenga un dominio de registros listado de forma incorrecta y que esto impida registrar Parallels Desktop.
Resolución
Para resolver esta incidencia, realice los pasos detallados a continuación.
-
Si tiene un proxy activado en su Mac, desactívelo en:
Para configuraciones de proxy:
1) Póngase en contacto con el administrador del sistema para obtener asistencia.
2) Deshabilite el proxy en Preferencias del sistema - Red - Conexión activa - Avanzado... - Proxy
A continuación, reinicie su Mac.
-
Vaya a Aplicaciones -> Utilidades -> Terminal , copie el siguiente comando y presione Return:
cat /etc/hosts
-
Examine la salida para ver entradas similares a:
127.0.0.1 pdfm.blist.parallels.com 127.0.0.1 pdfm.vl.parallels.com 127.0.0.1 registration.parallels.com 127.0.0.1 update.parallels.com
-
En el caso de que estas entradas estén presentes en su archivo hosts, elimínelas. Para ello, haga lo siguiente: En Terminal, ejecute el siguiente comando (copie y péguelo tal como aparece aquí. Deberá introducir su contraseña de Mac para poder ejecutar el comando):
sudo perl -pi -w -e 's/(?:[A-Za-z0-9-]+.?)*parallels\.com/#/g;' /etc/hosts
¿Sigue experimentando la incidencia?
- Descargue el archivo que encontrará en este artículo
- Cambie Gatekeeper de OS X a Cualquier sitio tal y como se describe en este artículo de la base de conocimiento de Apple.
- Haga doble clic en el archivo descargado
- El icono "Reparar hosts para PDFM" aparecerá en el escritorio
- Haga doble clic en el archivo e introduzca su contraseña de administrador para ejecutar la utilidad. Tras realizar esta acción, el problema quedará resuelto.
Adjuntos:
Corrección de hosts para PDfM.zip (1499 KB)
Adjuntos:
- Fix hosts for PDfM.zip (1499Kb)
Was this article helpful?
Tell us how we can improve it.