Parallels Desktop no reconoce la llave de activación de Parallels Desktop

13 users found this article helpful

Síntomas

Causa

Parallels Desktop no reconoce la llave de activación de Parallels Desktop presente en el archivo "licenses.xml".

Resolución


Nota: los siguientes pasos son imprescindibles para reiniciar el servicio de Parallels y son totalmente seguros para el sistema operativo de su Mac.


  1. Abra la aplicación Terminal en el Mac. La encontrará en Finder > Aplicaciones > Utilidades > Terminal.app.

  2. Pegue la siguiente línea en Terminal y pulse Entrar:

    sudo launchctl stop com.parallels.desktop.launchdaemon
    

    Se le solicitará que introduzca la contraseña de la cuenta de usuario de Mac. No verá los caracteres a medida que los escribe, es el comportamiento normal de Terminal.

  3. Abra Finder, vaya a la carpeta "/Macintosh HD/Biblioteca/Preferencias/Parallels" y mueva el archivo "licenses.xml" a la papelera.

  4. Pegue la siguiente línea en Terminal y pulse Entrar:

    sudo launchctl start com.parallels.desktop.launchdaemon
    
  5. Una vez realizados estos pasos, vuelva a activar Parallels Desktop.

Si tiene problemas para activar Parallels Desktop, consulte estos artículos en nuestra base de conocimiento:

Activación de Parallels Desktop 11 con una llave completa: https://kb.parallels.com/es/123221

Activación de Parallels Desktop 11 con una llave de actualización: https://kb.parallels.com/es/123222

Activación de Parallels Desktop 10 con una llave completa: https://kb.parallels.com/es/122649

Activación de Parallels Desktop 10 con una llave de actualización: https://kb.parallels.com/es/122648

Activación de Parallels Desktop 9 con una llave completa: https://kb.parallels.com/es/116852

Activación de Parallels Desktop 9 con una llave de actualización: https://kb.parallels.com/es/116848

Si estos pasos no le ayudan a solucionar la incidencia, consulte los siguientes artículos en nuestra base de conocimiento:

Cada vez que se reinicia el Mac, se solicita la llave de activación de Parallels Desktop

No se puede iniciar Parallels Desktop: la licencia ha expirado

Was this article helpful?

Tell us how we can improve it.