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Cannot install Parallels Tools

APPLIES TO:
  • Parallels Desktop for Mac Business Edition
  • Parallels Desktop for Mac Home Edition
  • Parallels Desktop for Mac Pro Edition

Symptoms

I cannot install Parallels Tools. The installation hangs, rolls back or stops with or without an error message.

Cause

  • 3rd party applications or antivirus software are blocking Parallels Tools installation.
  • Stuck Parallels Tools components from the previous version.
  • Corrupted Windows environment.

Resolution

  1. Before going any further please take a snapshot (Actions > Take Snapshot) to be able to revert back to a pre-troubleshooting point.
     
  2. Disable or uninstall 3rd party antivirus software > restart Windows and install Parallels Tools again (Actions > Reinstall Parallels Tools).

    If this did not help and Parallels Tools still fail, proceed to the next step.
     
  3. Uninstall Parallels Tools by right clicking Start menu button > Settings > Apps > find Parallels Tools in the list of applications > choose Uninstall.
    Restart Windows and install Parallels Tools again (Actions > Install Parallels Tools).

    If this did not help and Parallels Tools still fail, proceed to the next step.
     
  4. Perform clean boot in Windows by disabling 3rd party applications' services.
    NOTE: in step 3 keep both Parallels Tools services enabled.



    Restart Windows and install Parallels Tools again (Actions > Install Parallels Tools).
    If this helped and Parallels Tools installed successfully, enable all services back so your 3rd applications function properly.
    If this did not help and Parallels Tools still fail, proceed to the next step.
     
  5. Scan your system for integrity violations.
    Check your virtual hard disk for corrupted sectors.
    Restart Windows > open File Explorer > find DVD Drive (D:) Parallels Tools > right click it and Open.



    Find PTAgent in the list of files > right click it and choose Run as administrator.


     
  6. When the issue is resolved remove the snapshot taken in step 1 by going to Actions > Manage Snapshots > choosing the snapshot > pressing Delete > Yes.

 

Additional information

If the steps above do not fix the issue try troubleshooting Parallels Tools installation issues with the help of KB 111730

 




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