Fix .NET Runtime x64 error when starting ArcGIS Pro

1 users found this article helpful

We've noticed that some of you encounter an error message when launching ArcGIS Pro that prompts you to download and install the Microsoft .NET Desktop Runtime x64 framework.

However, in an attempt to resolve this issue, many customers install the .NET Arm framework, which doesn't solve the issue with the app launch.

Resolution

The steps to fix the issue are pretty simple and we'll walk you through them below:

1. If you have already installed the Arm .Net package, we advise you to uninstall it first. You can uninstall it as any program in Windows from the Control Panel.

2. To resolve this issue, just download and install the correct version (x64) of the Microsoft .NET Runtime Desktop Windows x64 Installer.

3. Once you've installed the appropriate version of the .NET Runtime framework, attempt to relaunch ArcGIS Pro to proceed without encountering the previous error.

You have already left your feedback.