Dashboard: user sessions - country information is missing

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Symptoms

There is no country information visible.

Cause

Either the user is accessing the Workspace through a local IP or there is an error in the configuration.

Resolution

If the user is not connecting from a local IP:

  1. The firewall, load balancer or reverse proxy in front of Parallels Secure Workspaceis not properly configured to forward the real IP using headers such as X-Real-IP or X-Forwarded-For.
  2. The IPs of the reverse proxies are not properly configured in ystem Settings > Global > External Reverse Proxy: Reverse Proxy IPs. Add the IP address of each reverse proxy (firewall, load balancer, reverse proxy server in front of the Workspace, ...)

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