Symptoms
Smartcards are not redirected.
Cause
- The application is not configured to allow smartcard redirection.
- The Remote Application Helper (RAH) is not working.
Resolution
If the user is not even be prompted when launching the application in Awingu to continue with smartcard support:
Make sure the "smartcard:" label is added to the application (System Settings > Manage > Applications, select the application for which the smartcard functionality should be available).
Else:
Make sure to use the version that ships with the Awingu version.
Remove any previous versions from the operating system on the end-user device.
When signed in as a user who has access to an application for which smartcard redirection is enabled: at the bottom left, click the profile icon > Account Settings > Download Remote Application Helper. Select the desired version.
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