Symptom
Authentication issues.
Cause
Authentication issues are often caused by an incorrect DNS configuration.
Resolution
- Forward lookups will take the DNS settings specified in the Parallels Secure Workspace domain settings into account. For example, subdomain.company.org will use the DNS settings of the Workspace domain that has company.org as its FQDN in the Workspace domain settings.
If there is no matching domain, the forward lookup will be performed using the global DNS servers. - Reverse lookups always use the Global DNS servers. They can be configured by navigating to System Settings > Global > Connectivity.
Verify on the DNS server if these SRV records exist (TCP and UDP - see navigation in the left pane). They need to point to the Kerberos server, which is usually the primary domain controller.
- _kerberos
- _kerberos-master
- _kpasswd
This can be verified using Microsoft's DNS Manager.
Validate whether the PTR-records exist, so the reverse lookup of the FQDN of the Kerberos server is possible. Mind that problems may occur if there are multiple PTR-records with the same name pointing to different IP addresses.
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