Configuring SRV and PTR records (reverse lookup)

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Symptom

Authentication issues.

Cause

Authentication issues are often caused by an incorrect DNS configuration.

Resolution

Verify on the DNS server if these SRV records exist (TCP and UDP - see navigation in the left pane). They need to point to the Kerberos server, which is usually the primary domain controller. 

This can be verified using Microsoft's DNS Manager.

Validate whether the PTR-records exist, so the reverse lookup of the FQDN of the Kerberos server is possible. Mind that problems may occur if there are multiple PTR-records with the same name pointing to different IP addresses.

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