Symptoms
On the Microsoft Windows RDS host, one of these browsers is used:
- Microsoft Edge 106
- Google Chrome 106
When navigating to certain websites within an application session, the browser shows an error:
STATUS_BREAKPOINT
Cause
This is related to the date and time zone settings of the operating system.
Resolution
The issue seems to be caused by browser updates.
It has been addressed in version 5.4 and later, and it has also been fixed by Google and Microsoft in the meantime.
For Awingu 5.3 and earlier: a workaround is available:
Option 1
- This may be restricted by the Microsoft Windows system administrator.
- In the system settings of the Microsoft Windows operating system, change the time zone to a different one and make sure it's applied. Then, change it back to the desired time zone and apply.
- (Re)start the browser in the remote desktop session.
Option 2
- Run PowerShell (non-elevated).
- Enter this cmdlet:
Get-Timezone
- Verify the ID of the time zone, this should actually already be correct.
- Enter this cmdlet:
Set-Timezone "Name of your time zone"
For example:
Set-Timezone "Romance Standard Time"
- (Re)start the browser in the RDS session.
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