Symptoms
Application session recording doesn't work.
Cause
- Incorrectly configured URL.
- Network connectivity.
- Share/folder permissions.
Resolution
- Go to System Settings > Configure > User Connector and scroll down to the Application session recording section.
- Validate the Recordings Upload URL.
- Only SMB/CIFS and HTTP (WebDAV) are supported. HTTPS is not supported.
- SMB example: smb://DOMAIN\username:password@server:port/path/to/save
Note that DOMAIN should match an Awingu domain name, which might be different from the NetBIOS name, and must be uppercase.- Mind that when specifying the username and password,
- HTTP example: http://username:password@server:port/path/to/save
- SMB example: smb://DOMAIN\username:password@server:port/path/to/save
- Only SMB/CIFS and HTTP (WebDAV) are supported. HTTPS is not supported.
- If still not working:
- Validate the permissions for the specified user (in the URL) at the target server.
- Validate connectivity.
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