"The request is not supported" error while launching a published app via SAML

0 users found this article helpful

Symptoms

While attempting to start a published resource via SAML authentication the following error appears:

 

Resolution

The “Domain Controller” and “Domain Controller Authentication” certificates on Domain Controller require enrolling, even if they are already available.

Was this article helpful?

Tell us how we can improve it.