Symptoms
- I attempted to Sign In With Apple in Parallels Desktop and wasn't able to log in.
- I attempted to Sign In With Apple in Parallels Toolbox and wasn't able to log in.
Cause
Parallels has received neither email nor name from Apple.
Resolution
To log in to one of Parallels applications with Sign In With Apple after failed attempt it's required to unbind Sign In With Apple with this particular app following instructions below depending on the macOS currently installed.
Unbind Sign In With Apple with Parallels applications on macOS 10.15 Catalina (and later)
- Go to System Preferences > Apple ID then select Password & Security item in the list on the left.
- Under Apps which are using your Apple ID section click Edit button.
- From the list on the left select a Parallels application which needs to be unbound and click Stop using Apple ID button.
- In the following window, click Stop using button.
- Try using Sign In With Apple again.
Unbind Sign In With Apple with Parallels applications on macOS 10.14 Mojave (and earlier)
- Go to Apple ID website and log in using your Apple ID credentials.
- Scroll to the Security section and click Manage... button under Apps & Websites using Apple ID.
- Click the required application from the list.
- Click Stop Using Apple ID button.
- Give final confirmation by clicking the Stop Using Apple ID button.
- Apple ID no longer bound with Parallels application. Open the required application and try using Sign In With Apple again.
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