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Unable to start Parallels services

APPLIES TO:
  • Parallels Desktop for Mac Business Edition
  • Parallels Desktop for Mac Home Edition
  • Parallels Desktop for Mac Pro Edition

Symptoms

Parallels Desktop cannot be started. The notification window Unable to start Parallels services appears.

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Cause

Parallels Desktop cannot connect to one of the required services.

Or

The absence of the restricted flag on /Library/StagedExtensions folder

Information

To exclude unnecessary troubleshooting steps it's required to get the status of the restricted flag first. To do so while Mac is booted in normal mode:

  1. Start Terminal: open Finder - Applications - Utilities - Terminal.
  2. Type in ls -dlO /Library/StagedExtensions/ and hit return (Enter).

    NOTE: in -dlO l is lower case L, not the figure 1 and O is a capital o, not the figure zero.

  3. If the output of the command above doesn't contains the word restricted, proceed to the Troubleshooting part of this article.

  4. If the output contain the word restricted proceed to the Resolution part.

Resolution

As a workaround for the inability to start Parallels Services upon launching Parallels Desktop, perform steps outlined below one by one:

  1. Restart the Mac and try launching Parallels Desktop again.
  2. If the first step hasn't fixed the issue, uninstall Parallels Desktop.
    NOTE:  Restart is required to finish the uninstall process.
  3. After restarting the Mac install Parallels Desktop again. If required, download the installation image from the Downloads for Parallels Desktop page.
  4. Try launching Parallels Desktop again. If the issue still persists, do not close the notification window and submit technical report.
    Then contact the Support team for further assistance including nine digit technical report ID in the request.

Troubleshooting

Parallels Desktop Engineering team along with the Apple Engineering team investigating this issue and for its resolution additional technical information needs to be collected.

Contact the Support team for further assistance. While creating a ticket, provide the output of the command ls -dlO /Library/StagedExtensions/  to make the further troubleshooting more productive.




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