Symptoms
While logging in to Parallels RDP Client the user is being asked to change the password. After changing the password the error occurs:
Cause
Incorrect username format
Resolution
The settings client side get populated based on the response received from AD or from the server we are authenticating with. Based on that response, the connection settings are updated as well within the Parallels RDP Client.
You may enable the settings in RAS Console > Connection pane
- Use client domain if specified
or
- Force clients to use NetBIOS credentials
As a best practices, please use UPN format (user@domain.com)
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