Symptoms
When users tries to log in, the notification appears:

Cause
- Licensing limit is reached
- RDS issue
Resolution
If the licensing limit is reached the product enters in Grace Period.
You can check this going to RAS Console > Licensing.
The parameter that you need to check is Peak Users logged-in. You'll see the exact date when you have exceeded maximum amount of user licenses. In this case Grace Period is ON

You'll be able to continue using Remote Application Server with extra users logged in during the next 7 days.
After the Grace Period, only the amount of users stipulated by your license key will be allowed to login.
If this is not the case, most likely, the root of the issue is in RDS Host Configuration and not related to Parallels Remote Application Server:

NOTE: Licenses are freed once the users have no active session. Remote Application Server does not cache such information. Once user logs off, license will be free in a couple of seconds.
Please note that 1 license represents a user on a specific device connected to a single farm. If the same user connects to the same farm using 2 different devices 2 licenses are consumed. If the same user is connected to multiple sites using the same device the same license is in use.
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