How to record screen image for Parallels Technical Support team?

14 users found this article helpful

Question

Instructions

  1. Please go to Finder > Applications folder and launch QuickTime Player

    Your text to link here...
  2. Click on File menu and choose New Screen Recording

    Your text to link here...
  3. To start recording, click on 'rec' icon in the middle

    Your text to link here...
  4. Make a left-click to start recording the full screen

    Your text to link here...

    NOTE: After reproducing the issue for a record, please submit new Problem Report via Help menu of Parallels Desktop. Please find full instructions here: How to create a Problem Report ID

  5. Once the issue is recorded, right-click on QuickTime Player icon in the Dock and choose Stop Screen Recording

    Your text to link here...
  6. Click on File menu, choose Save... and specify name of the file and place to save it

  7. Right-click on saved file and choose Compress...

  8. Provide Parallels Technical Support team with compressed recording file. In order to upload it to Parallels file share, please refer to these knowledge articles: Upload via Terminal, Upload via FileZilla.

Was this article helpful?

Tell us how we can improve it.