Symptome
Bestimmte Kunden stellen möglicherweise fest, dass ihre Remote Application Server-Farm deaktiviert wurde oder dass die Remote Application Server-Konsole nicht mehr gestartet werden kann.
Benutzer, bei denen dieses Problem auftritt, erhalten bei der Anmeldung die folgende Fehlermeldung: "Die Lizenz des Servers ist abgelaufen. Bitte wenden Sie sich an Ihren Administrator".
Darüber hinaus können Administratoren die RAS-Konsole nicht öffnen und werden aufgefordert, die Anmeldedaten für den Parallels Business Account anzugeben
Ursache
Diese technischen Probleme waren das Ergebnis von Updates in Backend-Diensten, die Parallels RAS-Lizenzen verwalten
- Anfangszeit des Vorfalls und Zeitzone: 12:00 UTC 22.04.2023
- Gelöste Zeit: 18:10 UTC 22.04.2023
- Status: Behoben
Da RAS-Farmen Lizenzen auf Parallels-Servern validieren, kann dieses Problem dazu geführt haben, dass die betroffenen Farmen deaktiviert wurden. Wir möchten Ihnen versichern, dass es keine Sicherheitsbedenken im Zusammenhang mit diesem vorübergehenden Ausfall gibt.
Auflösung
1. Öffnen Sie die Remote Application Server-Konsole: C:\Program Files (x86)\Parallels\ApplicationServer\2XConsole.exe
2. Geben Sie Ihre Anmeldedaten für den Parallels Business Account an und wählen Sie den richtigen Schlüssel aus, der verwendet werden soll;
3. Überprüfen Sie, ob die RAS-Konsole geöffnet ist und die Registerkarte Lizenz die richtigen Daten anzeigt;
4. Starten Sie jedes veröffentlichte Element, um zu überprüfen, ob die Farm erfolgreich reaktiviert wurde.
Die Farm kann auch über PowerShell aktiviert werden, wie hier beschrieben: link
Für die Offline-Aktivierung:
Befolgen Sie das Verfahren der Offline-Aktivierung wie hier beschrieben: link
Fehlersuche
1. Wenn das Problem weiterhin besteht, starten Sie bitte alle RAS Connection Broker auf dieser Seite neu.
2. Senden Sie ein Support-Ticket an den Parallels-Support, indem Sie dem hier angegebenen Link folgen: link
Was this article helpful?
Tell us how we can improve it.