Windows 10 的“开始”菜单在 Parallels 虚拟机中不起作用

1 users found this article helpful

症状

原因

Windows 用户配置文件损坏。Microsoft 目前正在研究此问题的解决方案。

解决方法

 

有两种方法可以解决此问题: 手动替换用户配置文件数据库 ,或 重置整个系统

返回到以前的 Windows 10 版本,或重置系统。

重要说明: 我们建议您在应用以下说明之前拍快照

  1. 依次点击 通知 图标 -> 所有设置
  2. 在打开的窗口中,依次选择 更新和安全 > 恢复
  3. 点击 恢复旧版 Windows 选项下的 开始使用

    注意: 如果您的 Windows 10 虚拟机中缺少此选项,请选择:

  4. 在 Windows 10 虚拟机中创建两个新的本地用户账户。此处提供了创建账户的说明。
  5. 登录到每个账户,然后注销所有账户。
  6. 再次登录到其中一个新账户。
  7. 打开 Windows 资源管理器 并导航到另一个新用户账户(不是您已登录进来的账户)的以下目录。

    C:\Users\\AppData\Local\TileDataLayer\Database

    请执行下列操作,以获得访问必要文件夹的权限:

    • 打开 Windows 资源管理器 ,转到 C:\Users ,双击所需用户并点击 继续

    • 点击(使用绿条填充的)地址栏,并继续输入第 4 步中的地址。
  8. 将此文件夹中的内容复制到您的主用户账户(有问题)的同等文件夹中。
  9. 完成后,请注销新账户,并登录到主账户。
  10. 检查 Windows 10 的“开始”菜单,此时应能正常使用。删除不再需要的新用户账户。

Was this article helpful?

Tell us how we can improve it.