问题现象
当您点击"检查更新"按钮时,不能下载更新,并且提示如下错误信息:
无法检查更新
或者
不能连接到 Parallels 升级网站。请检查您的网络连接并且重试一次。
问题原因
您电脑里可能有一个含有错误主机记录的本地 hosts 文件,导致阻止了 Parallels Desktop 软件升级。
如果您有使用代理设置,这个问题也可能存在于代理端的hosts文件。
解决办法
请根据如下步骤解决问题:
1. 如果您的Mac系统开启了代理设置,请先将其关闭:
系统偏好设置 -> 网络- > 高级- 代理;
关闭代理设置后,重新启动Mac系统。
2. 打开 应用程序 -> 实用工具 -> 终端 ,然后在命令行中执行如下的指令:
cat /etc/hosts
3. 检查核对上述命令的输出中是否有如下类似的记录:
127.0.0.1 pdfm7.blist.parallels.com
127.0.0.1 pdfm7.vl.parallels.com
127.0.0.1 registration.parallels.com
127.0.0.1 update.parallels.com
4. 如果有如上相关记录在你的 hosts 文件,将其删除:
- 在终端命令行中执行:
sudo perl -pi -w -e 's/127.0.0.1/#127.0.0.1/g;' /etc/hosts
echo “127.0.0.1 localhost” | sudo tee –a /etc/hosts”
Was this article helpful?
Tell us how we can improve it.