症状
您无法联线注册 Parallels Desktop , Parallels Access or Parallels Toolbox, 程序提示请检查您的互联网连接。即使您的互联网访问是正常的,但依然无法注册。
问题原因
- 第三方防病毒/防火墙应用程序阻止连接到Parallels注册服务器。
- Mac操作系统里可能有一个含有错误主机记录的本地 hosts 文件,阻止了 Parallels Desktop 注册过程。
- 端口443被网络安全设置/防火墙或由于安全限制在公司的服务器上阻止。
解决办法
为了解决这个问题,请遵循以下步骤:
- 根据制造商的说明,暂时禁用Mac上安装的防火墙/防病毒应用程序。强烈建议重启Mac应用更改。如果禁用防火墙/防病毒不起作用,暂时删除应用程序。
注意:添加Parallels Desktop 应用程序到防火墙/防病毒除外,这样问题在未来不会再发生。
- 如果您的Mac系统开启了代理设置,请先将其关闭:
代理设置:
- 请联系您的系统管理员寻求帮助。
- 禁用代理: 系统偏好设置 > 网络 > 高级… 代理
重新启动Mac系统。
- 打开 应用程序 > 实用工具 > 终端 ,然后在命令行中执行如下的指令点击回车:
cat /etc/hosts
检查核对上述命令的输出中是否有如下类似的记录:
127.0.0.1 pdfm.blist.parallels.com
127.0.0.1 pdfm.vl.parallels.com
127.0.0.1 account.parallels.com
127.0.0.1 desktop.parallels.com
127.0.0.1
license.parallels.com
127.0.0.1 update.parallels.com
4. 如果有如上相关记录在您的 hosts 文件, 将其删除:
在终端中执行另一个命令(复制粘贴到终端中):
sudo perl -pi -w -e 's/(?:[A-Za-z0-9-]+.?)*parallels\.com/#/g;' /etc/hosts
注意:您需要输入Mac密码才能运行该命令。由于安全措施,不会显示符号,所以只需按下键并使用返回/回车。
- 关闭终端窗口并再次尝试注册Parallels Desktop。
要检查443端口的状态,请执行以下操作:
- 打开Spotlight > 输入 Network Utility > 打开 Network Utility.app
- 切换到“端口扫描”选项卡 > 输入以下地址之一:
account.parallels.com
desktop.parallels.com
license.parallels.com
- 启用“仅测试端口之间”选项> 输入端口443和443,并点击扫描:
- 如果该端口打开,输出应为:
Open TCP Port: 443 https
- 如果没有出现此消息,请执行以下操作:
a.重新配置网络设置/联系IT管理员。
b.使用不同类型的连接 (例如,移动设备作为热点)。
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