Parallels Toolbox is black on macOS 10.10 Yosemite

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Symptoms

Cause

Parallels Desktop Engineering Team is currently investigating this issue.

Resolution

As a workaround please reduce transparency on your Mac using the following instructions:

Click on Apple Logo on Mac menu bar > System Preferences > Accessibility > Display > enable Reduce transparency option.

NOTE: In some situations lack of transparency may cause troubles navigating the system.

Alternatively, you can use Parallels Toolbox tools directly from Finder as described below:

Open Finder > Applications > right click on Parallels Toolbox in application's list and choose Show Package Contents > Contents > Applications > double click a particular tool to launch it.

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