Симптомы
- В Windows отсутствует подключение к Интернету, хотя оно доступно в Mac.
- Подключение к Интернету плохо работает или нестабильно.
- Возникают проблемы с программами, работа которых зависит от сети, хотя подключение к Интернету в Windows работает без проблем.
- Нет доступа к другим компьютерам в домашней сети.
Причина
- Неправильно настроенные параметры сети в Windows.
- Сторонние программы или антивирус блокируют сетевое подключение.
- Неправильные настройки виртуальной машины.
- Поврежденная среда Windows.
Разрешение
- Проверьте подключение к Интернету на компьютере Mac. Windows не будет иметь доступа к Интернету, если его нет на компьютере Mac.
- Прежде чем продолжить, создайте моментальный снимок (Действия > Создать снимок памяти), чтобы иметь возможность вернуться к состоянию перед началось процедуры устранения неполадок.
- Переустановите пакет инструментов Parallels Tools.
- Выполните чистую загрузку Windows. Для этого отключите службы сторонних приложений (в том числе и сторонние антивирусные программы), которые могут препятствовать установке сетевого драйвера.
ПРИМЕЧАНИЕ. Во время выполнение действия 3 обе службы Parallels Tools должны быть включены.
Если это помогло восстановить подключение к Интернету, заново включайте службы по одной, чтобы выявить проблемную стороннюю программу.
- Откройте конфигурацию виртуальной машины и выберите пункты Оборудование > Сеть > Источник. Параметр Общая сеть (рекомендуется) должен быть задан по умолчанию.
Если параметр Общая сеть установлен, но при этом все равно есть проблемы с сетевым подключением в Windows, измените этот параметр на параметр Мостовая сеть: Адаптер по умолчанию и проверьте, работает ли подключение к Интернету в каком-либо из этих режимов.
Если в одном из режимов (общая сеть или мостовая сеть) есть доступ к Интернету, но данный тип подключения не соответствует вашим потребностям, продолжите процедуру поиска и устранения неполадок. - Откройте командную строку в Windows. Для этого в меню Пуск выберите пункт "Выполнить", введите cmd и нажмите клавишу ВВОД.
С помощью команды ping проверьте связь с сервером Parallels:
ping parallels.com
Если проблем со связью нет, вывод команды должен выглядеть следующим образом:
Reply from 64.131.89.6: bytes=32 time=188ms TTL=54
Reply from 64.131.89.6: bytes=32 time=187ms TTL=54
Если же команда возвращает такой вывод:
Request timed out.
Request timed out.
сбросьте TCP/IP в Windows, выполнив следующие команды:
netsh winsock reset
netsh int ip reset reset.log
После этого закройте окно командной строки и перезапустите Windows.
Если после перезапуска Windows подключение к Интернету не работает, снова откройте командную строку, сбросьте IP-адрес и запросите новый IP-адрес, выполнив следующие команды:
ipconfig /release
ipconfig /renew
- Если приведенные выше действия не помогли разрешить проблему, в Windows откройте Диспетчер устройств (правой кнопкой мыши щелкните меню Пуск и выберите Диспетчер устройств).
В инструменте Диспетчер устройств откройте вкладку Сетевые адаптеры и разверните ее. Проверьте имя сетевого адаптера. Оно должно быть идентично имени в конфигурации виртуальной машины (конфигурация виртуальной машины > Оборудование > Сеть > Тип).
Если же сетевой адаптер имеет имя, наподобие Parallels Ethernet Adapter #..., это означает, что драйвер неправильно установлен и его необходимо обновить.
Для этого правой кнопкой мыши щелкните адаптер, затем щелкните Обновить драйвер > Автоматический поиск обновленных драйверов. Windows попробует обновить драйвер.
- Если ничего из вышеперечисленного не помогло решить проблему, выполните сканирование системы на нарушения целостности.
- После устранения проблемы удалите моментальный снимок, созданный в действии 2. Для этого выберите Действия > Управление моментальными снимками, выберите моментальный снимок и нажмите Удалить > Да.
Дополнительная информация
Если вы используете Parallels Desktop для Mac выпусков Pro Edition или Business Edition, можно сбросить параметры сети для всего приложения Parallels Desktop. Для этого откройте > Настройки > Сеть > Настройки по умолчанию.
Was this article helpful?
Tell us how we can improve it.