Symptoms
Upon Parallels Desktop start the following error message appears:
Unable to connect to Parallels Service. Make sure that the prl_disp_service process is active and it is not blocked by Firewall. For details, please refer to http://kb.parallels.com/en/8089. If the problem persists, contact the Parallels support team for assistance.

Possible Cause
- prl_disp_service is blocked by the firewall
- prl_disp_service cannot start due to insufficient permissions
Resolution
- Restart the Mac. Try to open Parallels Desktop for Mac again.
- If it didn't help, launch the Terminal.app (located in Applications > Utilities).
-
Paste the command below into Terminal, then hit Return:
sudo launchctl stop com.parallels.desktop.launchdaemon
- You may need to type your Mac password and hit Return (you will not see characters while typing)
-
Copy and paste the following command, then hit Return to start Parallels Service:
sudo launchctl start com.parallels.desktop.launchdaemon
- Try to start Parallels Desktop application or a virtual machine.
If the issue is unresolved...
Uninstall Parallels Desktop and install it again.
Note: your virtual machines will not be affected.
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